LINQPad 5 requesting .NET 3.5

Every time I start LINQPad 5 on Windows 10 1709 it prompts me to install .NET 3.5. I think this started after upgrading to 5.1. and it's very annoying.
Why is LINQPad doing this and how to make it stop since I do not want to install 3.5?

Comments

  • Did you install LINQPad using the setup or did you use the xcopy-deploy version? And if the latter is the case, did you copy all the files from the .zip into an empty folder?
  • Installed using the setup.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!