Secondary server of Always On Availability Group ... ApplicationIntent=ReadOnly not working

Using LinqPad 5.22, how does one connect to a passive (readonly) server in a SQL Server AOAG? Adding "ApplicationIntent=ReadOnly" as an additional connection string parameter does not seem to be doing the trick.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!