util.run exception

HI

I use Linqpad 5 ver 5.26.03 and 5.26.01

If i use util.run i always get an error.
it says "language is missing"

I try util.cmd same result.
I testet the example from Linqpad -> exception.
my own examples now althoug not working

is there a Bug in util.run ?

best wishes
Klaus

Comments

  • Can you try running the following and tell me whether it works:
    http://share.linqpad.net/gj6fcc.linq

    Also, can you please give a full description of the error - exactly what it say and how it appears.

    Thanks
  • Hi Joe;
    Thanks for fast answering!!

    I thought you have the exact description.
    I send the exeptionreport to you.

    OK: i tried the link you give to me.
    throw's the same exception (i send it to you)

    This happens:
    Messagebox "Linqpad - Error" is shown.

    System.ArgumentOutOfRangeException
    German description meaning in english:
    "The specified argument is outside the valid value range" Parametername: languageVersion

    To find the Report:
    i have the following comment in it:
    Send by Klaus Germany

    thanks Klaus
  • Hello Joe;

    Long time ago!!

    Today i try a bit around with util.run!
    ver. 5.28.8(anycpu) and x86
    The Problem is the exact same as described before.

    Wy does it happen?
    everything seems to be OKAY.
    i tried with version anycpu and x86 -> doesnt help
    Is there a Problem with the path ?
    MyQueries is on a networkshare and the programm running locally ?


    Best regards,

    Klaus Rumold
  • Hello Joe

    Meanwhile I use the version 5.33.11 as a premium edition.
    The problem is still the same.

    The examples do not work either.

    lprun examples works
    util.run examples do not work.

    exception: System.ArgumentOutOfRangeException
    Parametername: languageVersion


    really have no Idea what happens?

    Best regards
    Klaus
  • Does the following example work?

    http://share.linqpad.net/hosvfm.linq
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!