Data Context Driver - Outdated


I'm noticing that the sample driver was written for a rather old version of Visual Studio. When I try to open in VS 2017 I get the expected warnings about conversions etc and then get something that won't quite build!

Is it possible to update the sample for VS 2017 (and perhaps VS 2015) so users can just load it and explore?

Being forced to run the conversion and then seeing warnings and errors can complicate understanding, for example if I do try to adapt the sample, experiment and so on and it doesn't work I have no idea whether I have made an error or whether the conversion in someway caused a subtle problem.

Being able to open a known working version in VS 2017 would be a great help.


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!