Nuget linqpad-samples doesn't appear to be working

Hello,

When I add a reference to a nuget package that contains linqpad-samples, they don't appear in my samples tab. Is this a bug or am I doing something wrong? I have even tried making my own nuget package with a test, but I can't get it to work either. The linq file is in the nupkg under the 'linqpad-samples' directory.

Thanks!
Chris

Comments

  • Did you tag the package with linqpad-samples as per step 3 at http://www.linqpad.net/nugetsamples.aspx? It seems optional from the wording, that it would just allow users without a LINQPad license to access the package, but maybe it will help.
  • Yes. I have tried this. I have also tried using other authors packages on nuget.org and it doesn’t seem to be working.
  • Just an FYI, I just updated LINQPad to the latest beta and it appears to be working now. I don't recall which version I was on before updating but I generally check for updates once per month.

    Thanks!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!