Semver2 package version error

edited February 14
When selecting a nuget package with metadata in the version (MyPackage1.0.5+g80ef01ba8a) I get the following error in the nuget dialog. Is the metadata not supported?

'MyPackage1.0.5+g80ef01ba8a' is not a valid version string.
Parameter name: version


I am using v5.22.02


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!