v5.26.01 .NET Framework dependency changed from v5.22.2

I have my dll project which refers LINQPad.exe to use 'LINQPad.Util' class. This project had been successfully compiled with v5.22.2 but not with v5.26.01. The compiler warning message says:
The primary reference "LINQPad" could not be resolved because it has an indirect dependency on the .NET Framework assembly "System.IO.Compression, Version=, Culture=neutral, PublicKeyToken=b77a5c561934e089" which has a higher version "" than the version "" in the current target framework.

I tried changing target framework version to ".NET Framework 4.6.2" or ".NET Framework 4.7.1" but both had no effect.

Even though with this compile error, on v5.26.01 LINQPad my query is working with the dll which I made before maybe with v5.22.2. Hmm I don't understand the dependencies so far.

Any idea for resolving the compile error?


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!