LINQPad 5.26.1 is not compatible with uap10.0.10586 error

Hi,
I have 2 questions:
1 - I'm using version 4.58, does it have nuget?
2 - while installing higher version I get not compatible with uap10.0.10586 (UAP,Version=v10.0.10586) .
any info about it? (using VS 2017)

Comments

  • LINQPad 4.58 includes NuGet but it uses an older version of the client which may not support some packages.

    I don't understand what you mean by "not compatible with uap10.0.10586". Can you explain exactly what you're doing and the result that you're seeing?

    Thanks
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!