Is it possible to disable Intellisense pop up

I've tried setting 'Show completion list after typing a letter' = False but every time I type an open bracket I get a list of parameter info. It's very annoying. Could we have an option for the list to only show on ctrl-shift-space?
Apologies if there's an option for this - can't find it.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!