Incorrect warning when upgrade to latest preview of LINQPad 6

edited September 17


"A newer version of LINQPad has been downloaded, but it requires .NET Core 3.0.0 or later to run."
Note: I recently upgrade .NET Core 3.0 SDK to latest 3.0.100-rc1-014190, it maybe related.

My local LINQPad 6 version is 6.0.31, and same issue reported on my other machine which version is 6.0.29

Comments

  • Yes, there's a problem here: I've pulled the update until I find a solution. There's an inconsisteny between the links on the download page and the official download URL. For now, you can work around it by using the tool that comes with LINQPad to update .NET Core.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!