Linqpad Premium - SQL not supported?

We are an educational organization considering purchasing Linqpad Premium, but the notes on the purchase page state: "Only C# 5.0 / C# 4.0 / C# 3.0 is supported (not Visual Basic or SQL or F#)"
Surely this does not mean we cannot run SQL queries with Linqpad Premium, but only that autocompletion only works for C#. Is this correct? Can someone confirm? Many thanks.

Comments

  • edited April 2013
    Yes, you can run SQL queries no problem using the tool, it just does not have auto complete when you write the queries in SQL
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!