Power tick on dutch keyboard not available

Suggested keyboard shortcuts \ and ` are not possible with single key on dutch keyboard..
Is there an alternative ? It only works with Alt Gr + \ which is not convenient

Comments

  • LINQPad shouldn't be suggesting the \ key for a dutch keyboard - will fix.

    The @ key is the alternative for your keyboard. It will work, even though LINQPad suggests otherwise.
  • edited January 2015
    I have to correct my previous message: it's not a dutch keyboard but a Belgian keyboard.
    On a Belgian keyboard @ is not accessible with one key only in combination with Alt-Gr

    How about making it a custom setting?
  • Try the latest beta:
    http://www.linqpad.net/beta.aspx.

    If it's still not right, let me know and I'll add an option to customize.
  • still not working, as I said before, @ is not a single key on a belgian keyboard... I think one of the older versions had $ as an alternative ... but that option is apparently removed.
  • I've added an option to customize in 4.53.16:
    http://www.linqpad.net/beta.aspx.
  • Works !! thx
  • I have also a Belgian keyboard and tried a whole bunch of different keys in the settings. Every time restarted LinqPad.
    It is not working... Sorry.
    Any help would be appreciated.
    BTW: LinqPad is one of my only purchases in my life and i love it! Thanks.
  • Go to Edit | Preferences | Advanced > Editor

    Under "Power tick character for autocompletion", change ` to \

    Then, create a new query and type:
    from c in "" select new { c.
    
    The first item in the autocompletion listing should say, "Press ` or \ to select multiple items".

    Press down-arrow a couple of times and then press \. It should select the first item and move to the next.

    Is this what happens for you? If not, at what point does it go wrong?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!