LINQPad's preview version of roslyn does not support nullable reference types

edited December 2018
I have posted a discussion here:
http://forum.linqpad.net/discussion/1723/add-updated-experimental-roslyn-assemblies-to-support-c-8-0 to upgrade to latest roslyn.

Looks like it's not a latest version, it does support Indexes and Ranges, but the nullable reference types seem not working anymore. Please have some check and better upgrade to latest 2.10(Currently preview is 2.9.0.0):
https://github.com/dotnet/roslyn/releases
https://github.com/dotnet/roslyn/releases/tag/version-2.10.0

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!