Set up proxy to access OpenAI

The network I'm using cannot directly access OpenAI. Proxy access needs to be set up.
I have already configured the relevant options for the proxy in the presets. The connection test is normal, as shown in the figure below.

However, this option does not work for accessing OpenAI. Could an option be added for this? as shown in the figure below. Thank you in advance,


Sign In or Register to comment.