When clicking the results in Rich Text view all results dissapear

When clicking on the result, for example to collapse or expand nested results all results dissapear. Also when clicking on navigation properties in result all results dissapear. This is not happening in grid view.
Didn't have this problems before, this occurs a since couple of weeks. Tried to uninstall Linqpad en install it again, but with no result. Also tried different databases, no results.


  • LINQPad uses the embedded OS IE browser to render results. If this is happening, there will be something wrong or unusual about how the browser has been configured. Can you bring up IE11 on your system, and does it work OK?
  • Yes I have IE11 on my system and it works OK. I didn't now that it uses IE11 and helped me in the right direction. When I right clicked in the result window and looked at the properties I saw at zone the security was low (that was for testing as I'm a developer). Apparently this has effect on the results in Linqpad. It seems to be solved with this. Thanks for pointing me in the right direction!
Sign In or Register to comment.